Hosted ReadTheDocs only supports up to Python 3.8.

pull/204/head
Graham Dumpleton 11 months ago
parent aab91b70e7
commit e6cbaff3ee
  1. 2
      .readthedocs.yaml

@ -18,6 +18,6 @@ sphinx:
# Optionally set the version of Python and requirements required to build your docs
python:
version: 3.9
version: 3.8
# install:
# - requirements: docs/requirements.txt

Loading…
Cancel
Save