pygments is needed for release

pull/78/head v0.8.1
Thomas Kluyver 3 years ago
parent b837885db4
commit 1904140c12
  1. 2
      pep517/__init__.py
  2. 2
      tox.ini

@ -1,4 +1,4 @@
"""Wrappers to build Python packages using PEP 517 hooks
"""
__version__ = '0.8.0'
__version__ = '0.8.1'

@ -10,5 +10,7 @@ commands = pytest []
skip_install = True
deps =
flit
# pygments is needed for flit to validate the rst description
pygments
commands =
python -m flit publish

Loading…
Cancel
Save