Updated graphql-core requirements

pull/449/head
Syrus Akbary 4 years ago
parent 33c6fdf5ab
commit 4f47ffdc8d
  1. 2
      examples/cookbook-plain/requirements.txt
  2. 2
      examples/cookbook/requirements.txt
  3. 2
      setup.py

@ -1,4 +1,4 @@
graphene
graphene-django
graphql-core
graphql-core>=2.1rc1
django==1.9

@ -1,5 +1,5 @@
graphene
graphene-django
graphql-core
graphql-core>=2.1rc1
django==1.9
django-filter==0.11.0

@ -59,7 +59,7 @@ setup(
install_requires=[
'six>=1.10.0',
'graphene>=2.0.1,<3',
'graphql-core>=2.1rc0',
'graphql-core>=2.1rc1',
django_version,
'iso8601',
'singledispatch>=3.4.0.3',

Loading…
Cancel
Save