Browse Source

Update Travis configuration.

master
Vinay Sajip 2 years ago
parent
commit
17f3f8c6df
  1. 2
      .travis.yml

2
.travis.yml

@ -8,8 +8,6 @@ python:
- "2.7"
# - "3.2" removed because Coveralls/coverage 4.0 fails on 3.2
# - "3.3" removed as Travis apparently can't install it in a VM
- "3.4"
- "3.5"
- "3.6"
- "3.7"
- "3.8"

Loading…
Cancel
Save