Browse Source

Bump Sphinx requirement to >=4,<6 (from >=3,<5)

pull/834/head
Jakob Lykke Andersen 4 months ago
parent
commit
614d15b50e
  1. 2
      README.rst
  2. 2
      requirements/production.txt

2
README.rst

@ -98,7 +98,7 @@ branch.
Requirements
------------
Breathe requires Python 3.6+, Sphinx 3.0+ and Doxygen 1.8+.
Breathe requires Python 3.6+, Sphinx 4.0+ and Doxygen 1.8+.
Mailing List Archives
---------------------

2
requirements/production.txt

@ -2,4 +2,4 @@ docutils>=0.12
Jinja2>=2.7.3
MarkupSafe>=0.23
Pygments>=1.6
Sphinx>=3.0,<5
Sphinx>=4.0,<6

Loading…
Cancel
Save