fix previous on daemon2

remotes/origin/jsonfeed-test-branch
Andrew Dolgov 9 years ago
parent 6f61ba46c4
commit 45ce1610d2
  1. 4
      update_daemon2.php

@ -24,11 +24,12 @@
require_once "db.php";
require_once "db-prefs.php";
if (!function_exists('pcntl_fork')) {
die("error: This script requires PHP compiled with PCNTL module.\n");
}
$options = getopt("");
if (!is_array($options)) {
die("error: getopt() failed. ".
"Most probably you are using PHP CGI to run this script ".
@ -36,6 +37,7 @@
"additional information.\n");
}
$master_handlers_installed = false;
$children = array();

Loading…
Cancel
Save