ggplot2/revdep
Teun van den Brand bf0c64faab
Merge in v3.4.4 to main (#5480)
* Cherry-pick from #5327

* Add a NEWS item

* Hotfix 3.4.4 (#5449)

* is.atomic() --> is.atomic() || is.null()

* Polish news

* Put is.null() first

* Cherrypick rgeos removal from description (#5453)

* Remove rgeos from the dependency (#5242)

---------

Co-authored-by: Hiroaki Yutani <yutani.ini@gmail.com>

* run revdepcheck

* Update CRAN comments

* Increment version number to 3.4.4

* Fix Version 3.4.4 NEWS Typo (#5479)

Change "the upcoming retirement of rproj, rgeos, and maptools"
to "the upcoming retirement of rgdal, rgeos, and maptools"

* Increment version number to 3.4.4.9000

---------

Co-authored-by: Hiroaki Yutani <yutani.ini@gmail.com>
Co-authored-by: Thomas Lin Pedersen <thomasp85@gmail.com>
Co-authored-by: Matt Nield <64328730+matthewjnield@users.noreply.github.com>
2023-10-13 09:00:42 +02:00
..
.gitignore use_revdep() 2018-05-10 19:25:48 -05:00
README.md Merge in v3.4.4 to main (#5480) 2023-10-13 09:00:42 +02:00
cran.md Merge in v3.4.4 to main (#5480) 2023-10-13 09:00:42 +02:00
failures.md Merge in v3.4.4 to main (#5480) 2023-10-13 09:00:42 +02:00
problems.md Merge in v3.4.4 to main (#5480) 2023-10-13 09:00:42 +02:00

README.md

Revdeps

Failed to check (97)

package version error warning note
NA ?
NA ?
ale 0.1.0 1
aPEAR ?
NA ?
bayesdfa 1.2.0 1
NA ?
BrailleR 1.0.2 1
NA ?
CausalImpact ?
CensMFM ?
cinaR ?
NA ?
NA ?
NA ?
NA ?
NA ?
NA ?
NA ?
NA ?
NA ?
NA ?
fdacluster 0.3.0 1
NA ?
NA ?
NA ?
genekitr ?
NA ?
ggPMX ?
NA ?
grandR ?
HeckmanEM ?
immcp ?
NA ?
NA ?
NA ?
loon.ggplot ?
MACP ?
NA ?
MarketMatching ?
MARVEL ?
NA ?
NA ?
NA ?
NA ?
NA ?
NA ?
MSclassifR ?
nlmixr2 ?
nlmixr2extra ?
nlmixr2plot ?
nlmixr2rpt ?
NA ?
numbat ?
NA ?
oHMMed ?
OlinkAnalyze ?
OpenMx ?
phylosem ?
NA ?
NA ?
NA ?
PsychWordVec ?
NA ?
NA ?
NA ?
RcppCensSpatial ?
NA ?
NA ?
NA ?
rmsb 1.0-0 1
rstanarm 2.26.1 1
NA ?
RVA ?
NA ?
SCpubr ?
NA ?
NA ?
SSVS ?
streamDAG ?
TestAnaAPP ?
tidySEM ?
NA ?
tinyarray ?
TOmicsVis ?
NA ?
NA ?
NA ?
NA ?
valse 0.1-0 1
NA ?
NA ?
vivid ?
NA ?
NA ?
xpose.nlmixr2 ?
NA ?

New problems (2)

package version error warning note
jfa 0.7.0 +1 3
SCORPIUS 1.0.9 +1